Back to overview
Resolved

User data encryption failures

May 20, 2026 at 7:05am UTC
Yang terdampak
API (Jakarta, Singapore)
Data Encryption (Jakarta)

Resolved
May 20, 2026 at 7:48am UTC

The patch has been shipped and we are still continuing to monitor the result for the next few hours.

Updated
May 20, 2026 at 7:42am UTC

The patch has been shipped and we are currently monitoring the result.

Updated
May 20, 2026 at 7:38am UTC

We are shipping a temporary patch at the moment, should be available in 5 minutes.

Created
May 20, 2026 at 7:05am UTC

We are currently investigating the issue.