Back to overview
Penurunan Kinerja
Invalid character on number formatting (Question-marked gap)
May 12, 2026 at 9:49am UTC
Yang terdampak
anthro.id (Jakarta)
Resolved
May 12, 2026 at 5:03pm UTC
The issue has been fixed.
Yang terdampak
Created
May 12, 2026 at 9:49am UTC
We are currently investigating the issue and finding alternative ways to format those numbers.
Yang terdampak