Back to overview
Pemeliharaan

Content delivery service migration

May 9, 2026 at 4:00pm UTC  –  May 9, 2026 at 7:36pm UTC
Yang terdampak
canine.cdn.anthro.id
alligatoridae.cdn.anthro.id

Resolved
May 9, 2026 at 7:36pm UTC

The CDN endpoints migration has succeeded.

Created
May 9, 2026 at 4:00pm UTC

We are planning to move our CDN endpoints to Amazon CloudFront. Feel free to refresh the page or clear the browser cache if there is an issue when loading the content.