Back to overview
Penurunan Kinerja
Elevated error rates on multi-factor authentication (incomplete)
Apr 13, 2026 at 1:06pm UTC
Yang terdampak
API (Jakarta, Singapore)
Updated
May 8, 2026 at 3:23pm UTC
Meanwhile while we're implementing the fix, feel free to contact us to temporarily disable the 2FA.
Yang terdampak
Created
Apr 13, 2026 at 1:06pm UTC
Please wait while we're currently investigating the issue.
Yang terdampak