Back to overview
Penurunan Kinerja
Elevated error rates on payment resolution
Apr 13, 2026 at 1:05pm UTC
Yang terdampak
API (Jakarta, Singapore)
Resolved
Apr 14, 2026 at 1:57am UTC
We have shipped the patch and currently monitoring the result.
Yang terdampak
Updated
Apr 14, 2026 at 1:30am UTC
The issue has been identified, and we're currently testing the feature and shipping the patch very soon.
Yang terdampak
Updated
Apr 14, 2026 at 12:54am UTC
We have identified the issue on PayPal payment creation, and we're currently fixing it.
Yang terdampak
Created
Apr 13, 2026 at 1:05pm UTC
Please wait while we're currently investigating the issue.
Yang terdampak