Back to overview
Penurunan Kinerja

Doubled platform fees on PayPal payment

Mar 19, 2026 at 1:09am UTC
Yang terdampak
API (Jakarta, Singapore)

Resolved
Mar 19, 2026 at 2:56am UTC

The issue has been fixed. Feel free to contact us if you have any issues regarding payments.

Updated
Mar 19, 2026 at 1:48am UTC

We've shipped the patch, re-enabled PayPal payment method, and we're currently monitoring the result.

Updated
Mar 19, 2026 at 1:25am UTC

Payment method using PayPal will be temporarily disabled.

Created
Mar 19, 2026 at 1:09am UTC

We've found the issue and currently shipping the patches. The existing payment with doubled fees at the moment will be partially refunded (excluding platform fees, if available), as stated in our Refund Policy.