Back to overview
Penurunan Kinerja

Elevated error on Ticket Reservation - Forms section

Mar 03, 2026 at 06:30am UTC
Yang terdampak
anthro.id (Jakarta)

Resolved
Mar 03, 2026 at 07:07am UTC

We've shipped the patch and currently monitoring the result.

Created
Mar 03, 2026 at 06:30am UTC

We've got a report where users are experiencing flashing UI bug during ticket forms, and we're currently investigating the issue.