QRIS is not available at the moment
Updated
May 8, 2026 at 3:24pm UTC
We are currently contacting the financial company through Financial Services Authority or OJK (Otoritas Jasa Keuangan) for resolution.
We'll update about the progress, more on that later.
Yang terdampak
Updated
Apr 24, 2026 at 12:28pm UTC
We are currently looking for a resolution with PTEN Indonesia and Bank Indonesia.
We'll update you about the resolution shortly.
Yang terdampak
Updated
Mar 8, 2026 at 5:00pm UTC
Unfortunately, the issue is still ongoing.
Yang terdampak
Updated
Feb 12, 2026 at 8:58am UTC
Creating a payment with PayPal should be working right now, and meanwhile we're currently waiting for another update from our payment gateway about QRIS status.
Yang terdampak
Updated
Feb 11, 2026 at 2:14pm UTC
We have identified the root cause on PayPal payment, and we're still investigating the issue with QRIS payment at the same time.
Yang terdampak
Created
Feb 11, 2026 at 1:28am UTC
Some users were unable to create a payment using QRIS and/or PayPal at the moment, and we're currently investigating the issue.
Yang terdampak