Back to overview
Penurunan Kinerja

New users cannot signup

Des 27 at 08:00pm WIB
Affected services
anthro.id (Jakarta)
API (Jakarta, Singapore)

Resolved
Des 28 at 12:15am WIB

The fix has been implemented, and we're currently monitoring the result.

A while ago, our Cloudflare Turnstile component wasn't initialized properly, so we had to implement a long-term fix.

Updated
Des 27 at 10:53pm WIB

We have identified the issue and currently initiating the fix.

Created
Des 27 at 08:00pm WIB

We’re having some trouble when the user tries to creating an account. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.

This only affects traditional account creation (email/password).