Back to overview
Resolved
Increasing error rate in login using third-parties
Agu 20, 2026 at 6:43pm UTC
Yang terdampak
API (Jakarta, Singapore)
Resolved
Agu 21, 2026 at 2:05am UTC
We have identified the root cause and also shipped the patch, the third-parties login should be working as usual.
Yang terdampak
Created
Agu 20, 2026 at 6:43pm UTC
We're currently investigating the issue.
Yang terdampak