Back to overview
Resolved
Elevating error rate in generating ticket pass
Agu 8, 2026 at 5:00am UTC
Yang terdampak
API (Jakarta, Singapore)
Resolved
Agu 8, 2026 at 5:30am UTC
The fix has been implemented. The barcode generation should working again.
Yang terdampak
Created
Agu 8, 2026 at 5:00am UTC
We are currently investigating the issue.
Yang terdampak