Back to overview
Resolved

Increasing error rates on generating request integrity (Incomplete)

Jul 18, 2026 at 1:39am UTC
Affected services
anthro.id (Jakarta)
API (Jakarta, Singapore)

Resolved
Jul 18, 2026 at 2:52am UTC

The issue has been fixed.

Updated
Jul 18, 2026 at 2:35am UTC

The patch has been implemented, and we're currently monitoring the result.

Updated
Jul 18, 2026 at 2:28am UTC

The fix has been implemented and we're currently shipping the patch.

Created
Jul 18, 2026 at 1:39am UTC

We are currently investigating the issue where the request size is suspiciously larger (413).