Back to overview
Resolved
Email verification became invalid after resend
Jun 28, 2026 at 9:13am UTC
Affected services
API (Jakarta, Singapore)
Resolved
Jun 28, 2026 at 9:34am UTC
A patch has been shipped and we'll monitor the result for the next 24 hours.
Affected services
Updated
Jun 28, 2026 at 9:30am UTC
A fix has been implemented and we're currently shipping the patch right away.
Affected services
Updated
Jun 28, 2026 at 9:20am UTC
We've identified the issue and currently implementing a fix.
Affected services
Created
Jun 28, 2026 at 9:13am UTC
We are currently investigating the issue where resent email verification became invalid.
Affected services