Back to overview
Resolved

2FA Input doesn't seem to register

Jun 6, 2026 at 10:53am UTC
Affected services
anthro.id (Jakarta)

Resolved
Jun 6, 2026 at 1:45pm UTC

The issue was identified and the fix has been implemented.

Created
Jun 6, 2026 at 10:53am UTC

We found reports about 2FA input doesn't register after typing 6 digits. We're currently investigating the issue.