Back to overview
Degraded
User keeps redirecting to main page in dashboard
Apr 15, 2026 at 8:29am UTC
Affected services
anthro.id (Jakarta)
Resolved
Apr 15, 2026 at 8:35am UTC
The patch has been shipped and we are currently monitoring it.
Affected services
Created
Apr 15, 2026 at 8:29am UTC
We have identified the issue and currently shipping the patch, should be arrived in 5 minutes or less.
Affected services