Back to overview
Degraded
Elevated error rates on multi-factor authentication
Apr 1, 2026 at 9:41am UTC
Affected services
API (Jakarta, Singapore)
Data Encryption (Jakarta)
Updated
Apr 1, 2026 at 10:02am UTC
We have identified the cause, and we'll ship the patch tonight.
For users who had 2FA enabled, you may not be able to log in the Platform at the moment until further notice.
Affected services
Created
Apr 1, 2026 at 9:41am UTC
We received an elevated error rates on multi-factor authentication and currently investigating the issue.
Affected services