Back to overview
Degraded
Found duplicated ticket numbers
Mar 01, 2026 at 01:26pm UTC
Affected services
DynamoDB (Jakarta)
Resolved
Mar 02, 2026 at 10:28am UTC
We've assigned the ticket number manually based on the timestamp of who finished the payment.
Affected services
Updated
Mar 02, 2026 at 12:49am UTC
We've identified the issues and we're currently assigning missing ticket numbers manually to attendees.
Affected services
Created
Mar 01, 2026 at 01:26pm UTC
We are currently investigating the issue.
Affected services