Back to overview
Degraded

Multi-factor authentication setup is not working

Jan 10 at 08:41pm WIB
Affected services
API (Jakarta, Singapore)

Resolved
Jan 14 at 09:33am WIB

The multi-factor authentication setup should be working back to normal. Sorry for the wait!

Please contact us through our page if you need our help!

Updated
Jan 10 at 09:08pm WIB

We've fixed the issue, but we have to postpone the fix until Monday, 12 January 2026. We are so sorry for the wait.

Updated
Jan 10 at 08:46pm WIB

We've identified the root cause of the issue and currently fixing it.

Created
Jan 10 at 08:41pm WIB

Our security feature called 2FA is not working properly at the moment, and we are currently investigating the issue. Thank you for the patience! <3